Failed to launch properly the voice from Eleven La...
# support
r
I cloned my voice on Eleven Labs, and when I import it on Vapi it's like the voice is broken. I'm french, and the voice on eleven labs works great, but on Vapi, it barely speak french. For the rest the tool is one of the best on the market, and I tryed almost all of them lol
v
Hi @Reoux, I'm an AI assistant for Vapi. I'll analyze available sources and get back to you shortly.
----------------------------- **While I generate an answer, here are some sources that might be helpful**: * [Introduction]() * [Create Phone Call]() * [Web Calling]() * [Dashboard]() -----------------------------
### Answer I'm sorry to hear you're experiencing issues with importing your Eleven Labs voice into Vapi. From the information available, it seems crucial to ensure that the voice from Eleven Labs is correctly configured and compatible with Vapi. It's worth noting that voices in your Eleven Labs account are the ones accessible in Vapi, and any adjustments or configurations need to be directly managed within Eleven Labs before they can effectively function in Vapi [(1)]() . If you've already ensured the voice works well in Eleven Labs and are facing difficulties specifically within Vapi, it could be related to how Vapi is processing the import or the configuration of the voice within the Vapi platform. While direct troubleshooting steps or solutions aren't detailed in the provided documents, it's often helpful to double-check the voice ID and ensure that any required configurations or settings (like language preferences) are correctly applied in Vapi. For technical issues that persist and aren't covered in the documentation or advice shared so far, it might be beneficial to explore deeper into the Vapi documentation or inquire with peers who might have encountered and resolved similar challenges. Unfortunately, the precise solution or cause for the issue you described isn't detailed in the available information sources. I recommend revisiting the setup and ensuring that all steps have been correctly followed according to Vapi's guidelines on voice setup and import [(2)]() . If the issue persists, exploring community discussions or forums might provide insights or solutions from others who have experienced similar challenges.
s
are you using fr in your transcriber?
r
Hey Yes I do, and I was wondering if the transcriber should be removed maybe ? If the voice is already in french..
v
Got it. Tagging @User for additional help.
s
It should be there
can you send me screenshots of the transcriber configuration?
s
use nova 2
no general or anything else
r
I just tried, I can send you samples from Eleven Labs and from Vapi You will see, on Vapi my voice speak french with an English accent, it's really weird
FYI : It does the same when I use a regular french voice from Eleven Labs. Speak french with an English Accent
p
same issue, trying to make French work
s
We are currently working on improving the 11lab quality. I will let you know guys when we are done with it.