Getting 500 Internal Server Error on Vapi Dashboar...
# support
a
I was using the dashboard as usual and have now being receiving this error for the past 5-10 minutes Anyone else in the same boat?
v
Thanks for reporting the 500 Internal Server Error. To help narrow down the cause, could you let me know if you recently changed any settings or configurations (such as SIP trunk or webhook settings) before the error started appearing? If not, and the issue persists, you may want to reach out to [Vapi support](https://docs.vapi.ai/support) or join the [Vapi Discord community](https://discord.com/invite/pUFNcf2WmH) for real-time updates and assistance. Sources: - [Vapi Support Documentation](https://docs.vapi.ai/support) - [Vapi Discord Community](https://discord.com/invite/pUFNcf2WmH)
c
Hey, can you send me a screen recording video that walks through the issue you are facing? It would be easier for me to understand your issue and help you out with it.
2 Views