agent is hallucinating
# support
AI: Hello. This is Alexandra. From Business Next, who am I speaking with, User: Brandon. AI: Great to speak with you, Brandon. At Business Next, we specialize in assisting businesses to transition to the next level using state of the art systematization, automation, and AI. If your business is looking to make significant progress in this area, we have just launched a premium product service bundle that combines everything you need to revolutionize your business processes and strategies. This potent bundle is available to you with the exceptionally generous 1 time annual payment of 999 dollars a bundle loaded with goodness worth well over 3000 dollars. This offer is inclusive of a comprehensive AI strategy customized for maximum effect based on the Safe For I framework, 24 7 new business coaching that you can ask day or night time, so crisis advisories will next time. Engine is spoiler. Spring boot application. I open true 4 0 9 Sutri Tree Taylor text of a Taba Taba Tips gravity fault settings. Gadget model Prestumo Emerges GenaCaption unitally temp rec 2 2 2 Tersos Midcourse DICE A Covering. L translation virtual glyphicon default underscore shipping response font server team 3 94 san 93 52 71 speaking minutes to Pera d, watched Teferi's d sic b mitefilia out coming 3 48. Keep all wits say, Trudy started as a Cechancic, Consec 50 CC underscore out red. Jest underscore Totaman current date on Treduc due content made failure borrower high package customer.
Call id: 4775b5a1-f75b-49cd-9c74-d07e7fbdd18e
I am not completely sure about but I feel like The assistant appears to hallucinate due to a limited token count and apparent text preprocessing. I attempted to create a custom solution for a company where latency was an issue, but the response quality was excellent. // @Brendan OKeefe
I've changed nothing and it worked fine before... Maybe some changes at open AI end.
I am pretty sure this issue is not from the OpenAI end. If you use your current prompt directly with OpenAI API call you will never face this issue.
So you think it is a temp issue with Vapi?
Yeah. But, it’s not just with Vapi you will notice the same issue with most of services like Vapi. For E.g: Vocode
Its happening again...
Please provide the call ID. Also, could you let me know if this issue is occurring in all the calls?
It occured with the web and calls about 2 hours ago. I've not tried again yet.
Thank you for your assistance.
I will try again in a bit
Temperature is too high. Have seen same AutoGen wehn set the Temperature as 1.5.
That's insane. I've never seen such a hallucination issue with GPT4 lol
You should definitely be able to reproduce this in OpenAI playground
We don't do anything to the prompt
It's the same as passing to OpenAI API directly
Yes try a lower temperature and get a prompt working with that
If that works, it should work more consistently