Unable to call in and out on my twilio numbers
# support
s
I have purchased Australian and New Zealand phone numbers in Twilio and imported them into VAPI, however, I am unable to connect with inbound and outbound calls. I am trying to call from and to my NZ mobile number. When calling the numbers I get a telco msg saying they did not recognize the number. If I add a url to the configure tab in Twilio I can at least get the sample msg at twilio. Not able to get to VAPI though. I've tried deleting the nubmers and reimporting them into VAPI whith no success. This feels like there is an issue with the config of Twilio, though I am not sure what I have missed. Any pointers appreciated.
I found the issue. Both my numbers were configured to use the Australia region, when I rerouted these to use the United States region I see the vapi info in the config screen and calls now work. Could be a useful note to add to docs that for both setup via dashboard and via API import that the phone numbers need to be using the United States region in Twilio.
g
actually you don't have to, you can route via any region, just make sure to copy the webhook urls in the new regions
j
Hey Steve! Glad you got it resolved 🙌
Good call. Right now I'm trying to get a sense of which areas are confusing generally, and which specific issues seem to recur
s
@GetInference yes, found that to import successfully they need to be in the US (if importing when set to Aus, the import failed), then after importing can reroute to Aus and copy of the webhook URLs, which is what I've done
j
Every time I see your username i think it's "Geofence"; too much time in adtech lol
g
https://tenor.com/view/dude-en-route-gif-10850372 gonna route geofence.com to getinference.com then
2 Views