neets API problem
# support
Hey Devs, seems like there is some issue with API, upon selecting vits-hin-1, by default the voice is running really fast, and there is no option in frontend to adjust the speed, please check
Hi @Vansh, I'm an AI assistant for Vapi. I'll analyze available sources and get back to you shortly.
----------------------------- **While I generate an answer, here are some sources that might be helpful**: * [Update Assistant]() * [Create Phone Call]() * [Create Assistant]() * [Get Assistant]() -----------------------------
### Answer I'm sorry for the inconvenience you're experiencing. It seems there have been discussions and acknowledgments regarding limitations and issues with the Neets voices on Vapi, including limitations on voice options and speed adjustments. However, the detailed information available to me doesn't directly address the specific issue of adjusting the speed for the
voice selection through Vapi's frontend or API settings [(1)]() [(2)]() . For the best assistance with this issue, I recommend keeping an eye on any updates from Vapi's team or checking in with the community forums where such issues are often discussed and resolved.
Got it. Tagging @User for additional help.
Looking into it.
hey any update?
It seems that we don't support the speed parameter for can you please add a request at
Hey Sahil, I dont need that feature, actually by default i think the neets API in your system is not working properly
Try connecting a call with vits-hin-1, ask LLM to give responses in Hindi
you will find the audio in TTS is actually faster than it should be
I tried API calling neets outside VAPI, and it works perfectily
however in VAPI that same audio is running faster, perhaps could be some bug please check
Any update
Hi @Sahil, Did you check?