Hi I work for a SIP provider and have a customer trying to use the service. They have used a registered trunk to connect to the service. The line is registered with the SIP credentials however, inbound calls delivered to the trunk are rejected by VAPI with 401 Unauthorised. This is odd because it's the UAS that is sending the inbound call and should not need to auth. Is there some setting required for the UAC to trust the UAS (SIP server) when it sends inbound other than what has already been set to get the line to register?