An error occurred in this call: pipeline-error-ope...
# support
v
My calls keep failing with this error on the dashboard. I get the initial message from the agent, but as soon as I reply, then there is silence and ultimately it hangs up
Looks like openAI is having some problems (or is that your integration with openAI that is broken?) cause other voices from other providers work
One last comment: The first introduction line comes out OK. It's only the follow up after the first message that it fails ?!?!
j
following up on this
v
Thank you.
@jayvapi.ai it works now. Not sure if you did something at your end (looks like it). Thank you.
j
You're welcome, let us know if anything else we can help with!
s
hello, same error happens now in my case as well.
for example call id: c96ad4a0-36ee-4b20-aa68-0d0a9e804307 First message works, than it fails
here another bunch of ids, maybe it helps: 35500a2b-90bc-42ed-8101-3b4255ffa0dd 3e3f1cf1-2f55-4efd-8ff4-a8a38e9f2886 68281c42-5543-4787-b1c7-469411e11425
so, my issue seems to be resolved for now, thank you, Nikhil Gupta for quick turnaround.
v
What was the resolution? I had this come up yesterday as well and I am assuming it's a serving issue from OpenAI end. Is that correct? Cc: @nikhil
m
Im facing the same issue. Has this been resolved?
g
I have this issue but only when I try to use Perplexity
n
i am getting the same issues for various llms. seems like a vapi problem.
n
hey, it would definitely be a VAPI problem if you're not using provider keys
let me know and i can check
g
I cant get perplexity to work with or without keys.
n
you're right, there was a bug sorry about that. fixed now